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Introduction
The assessment of cell viability is a cornerstone of cellular and molecular biology, toxicology,

and drug development. The nigrosin dye exclusion assay is a simple, cost-effective method for

differentiating viable from non-viable cells. This technique is based on the principle that viable

cells, possessing intact cell membranes, will exclude the nigrosin dye, while non-viable cells

with compromised membranes will take it up, appearing stained. When used in conjunction with

eosin, which stains the cytoplasm of non-viable cells pink or red, nigrosin provides a dark

background, enhancing the contrast and facilitating visualization and quantification.[1][2][3]

These application notes provide detailed protocols for the preparation of eosin-nigrosin stain,

staining procedures for suspension and adherent cells, and methods for quantifying staining

intensity, including manual and automated image analysis techniques.

Principle of Eosin-Nigrosin Dye Exclusion Assay
The eosin-nigrosin staining technique is a viability assay that relies on the integrity of the cell

membrane.[1]

Eosin Y: A vital dye that is excluded by healthy cells with intact membranes. In cells with

compromised membranes (i.e., dead or dying cells), eosin Y enters the cytoplasm and stains

it pink or red.
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Nigrosin: A dark, acidic dye that does not penetrate viable cells. It serves as a counterstain,

creating a dark background that makes the unstained (viable) and eosin-stained (non-viable)

cells clearly visible under a brightfield microscope.[2]

Therefore, in a prepared sample:

Viable cells appear bright and unstained against the dark nigrosin background.

Non-viable cells are stained pink or red by eosin and are easily distinguishable against the

dark background.[1]

Experimental Protocols
Reagent Preparation: Eosin-Nigrosin Staining Solution
This protocol describes the preparation of a one-step eosin-nigrosin staining solution.

Materials:

Eosin Y powder (water-soluble)

Nigrosin powder (water-soluble)

Distilled water

Beakers (100 mL)

Measuring cylinder (50 mL)

Weighing scale

Stirring rods

Heating plate (optional)

Storage bottles (amber glass)

Procedure:
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Prepare 1% Eosin Y Solution:

Weigh 0.5 g of eosin Y powder and transfer it to a beaker.

Add 50 mL of distilled water.

Stir until the powder is completely dissolved.

Prepare 10% Nigrosin Solution:

Weigh 5 g of nigrosin powder and transfer it to a separate beaker.

Add 50 mL of distilled water.

Stir to dissolve. Gentle heating to approximately 50°C can aid in the dissolution of

nigrosin.[2]

Allow the solution to cool to room temperature if heated.

Combine and Store:

For a combined one-step solution, you can mix the eosin and nigrosin solutions. However,

it is often recommended to apply them sequentially or as a freshly prepared mixture.

Store the individual solutions in tightly capped amber glass bottles at room temperature.

For optimal performance, it is advisable to prepare fresh staining solution regularly.[4]

Staining Protocol for Suspension Cells
Materials:

Cell suspension

Eosin-Nigrosin staining solution

Microcentrifuge tubes

Pipettes
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Microscope slides

Coverslips

Light microscope

Procedure:

Sample Preparation:

Ensure the cell suspension is well-mixed.

Transfer 50 µL of the cell suspension into a microcentrifuge tube.

Staining:

Add 50 µL of the Eosin-Nigrosin staining solution to the cell suspension (1:1 ratio).

Gently mix by pipetting up and down.

Incubate at room temperature for 30 seconds to 3 minutes. The optimal time may vary

depending on the cell type.

Slide Preparation:

Pipette 10-20 µL of the stained cell suspension onto a clean microscope slide.

Carefully place a coverslip over the droplet, avoiding air bubbles.

Microscopy:

Examine the slide under a light microscope at 400x or 1000x magnification.[1]

Viable cells will appear unstained and bright against the dark background, while non-viable

cells will be stained pink or red.

Staining Protocol for Adherent Cells
Materials:
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Adherent cells cultured in chamber slides or on coverslips in multi-well plates

Phosphate-buffered saline (PBS)

Trypsin-EDTA (if detaching cells)

Eosin-Nigrosin staining solution

Pipettes

Microscope slides

Coverslips

Light microscope

Procedure:

In-situ Staining (on coverslip/chamber slide):

Aspirate the culture medium.

Gently wash the cells once with PBS.

Add a sufficient volume of Eosin-Nigrosin staining solution to cover the cell monolayer.

Incubate for 30 seconds to 3 minutes.

Gently wash with PBS to remove excess stain.

Mount the coverslip on a microscope slide with a drop of PBS or mounting medium.

Proceed to microscopy.

Staining after Detachment:

Aspirate the culture medium and wash the cells with PBS.

Add Trypsin-EDTA and incubate until cells detach.
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Neutralize the trypsin with culture medium containing serum and transfer the cell

suspension to a microcentrifuge tube.

Centrifuge the cell suspension to pellet the cells.

Aspirate the supernatant and resuspend the cell pellet in a known volume of PBS.

Follow the "Staining Protocol for Suspension Cells" from step 1.

Quantification of Staining Intensity
Quantification of nigrosin staining is typically performed by determining the percentage of

viable cells in a population. This can be achieved through manual counting or automated image

analysis.

Manual Quantification using a Hemocytometer
Procedure:

Prepare the stained cell suspension as described above.

Load 10 µL of the stained cell suspension into a hemocytometer.

Under a light microscope, count the number of viable (unstained) and non-viable (stained)

cells in the central grid of the hemocytometer. To avoid counting bias, establish a consistent

counting rule (e.g., count cells touching the top and left lines but not the bottom and right

lines).

Count a minimum of 100-200 cells to ensure statistical significance.[5]

Calculate the percentage of viable cells using the following formula:

% Viability = (Number of Viable Cells / Total Number of Cells) x 100

Automated Quantification using ImageJ/Fiji
This protocol provides a semi-automated method for quantifying viable and non-viable cells

from brightfield images of eosin-nigrosin stained samples.
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Software Requirement: ImageJ or Fiji (Fiji is just ImageJ with bundled plugins).

Procedure:

Image Acquisition:

Acquire brightfield images of the stained cells using a microscope with a digital camera.

Ensure consistent lighting and focus across all images.

Save the images in a standard format (e.g., TIFF, JPEG).

ImageJ/Fiji Setup:

Open ImageJ/Fiji.

Install the "Colour Deconvolution" plugin if not already present. This is crucial for

separating the eosin stain from the background.

Color Deconvolution:

Open your image in ImageJ/Fiji.

Go to Image > Color > Colour Deconvolution.

In the dropdown menu, select "H&E DAB" (Haematoxylin & Eosin and Diaminobenzidine).

While not a perfect match for eosin-nigrosin, the eosin component can often be separated

with this setting. You may need to experiment with different vectors or define your own for

optimal separation.

This will split the image into three channels. The channel that best isolates the eosin-

stained (non-viable) cells should be used for the next step.

Thresholding and Particle Analysis for Non-Viable Cells:

Select the deconvolved image representing the eosin stain.

Go to Image > Adjust > Threshold.
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Adjust the threshold sliders to select the stained cells (these will be highlighted in red).

Once satisfied, click "Apply". This will create a binary image.

Go to Analyze > Analyze Particles.

Set the appropriate size and circularity parameters to exclude debris and count only the

cells. Click "OK". The results table will show the count of non-viable cells.

Quantifying Total Cells:

For total cell count, you may need to use the original brightfield image or one of the other

deconvolved channels where all cells are visible.

Repeat the thresholding and particle analysis steps, adjusting the parameters to identify all

cells (both stained and unstained).

Calculating Viability:

Calculate the number of viable cells: Viable Cells = Total Cells - Non-Viable Cells.

Calculate the percentage of viability as described in the manual counting section.

Data Presentation
The following tables summarize the comparison of manual and automated quantification

methods for cell viability assays.

Table 1: Comparison of Manual vs. Automated Cell Counting Methods
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Parameter
Manual Counting
(Hemocytometer)

Automated Image
Analysis (e.g.,
ImageJ)

Automated Cell
Counters

Principle

Visual enumeration of

cells in a grid of

known volume.

Algorithmic

identification and

counting of cells in a

digital image.

Image-based or

impedance-based

counting of cells in a

specialized slide or

flow cell.

Throughput
Low (minutes per

sample).[6]

Moderate to High (can

be batched).

High (seconds per

sample).[7]

Reproducibility

Low to moderate;

operator-dependent.

[5][8]

High; operator-

independent once

parameters are set.

High; operator-

independent.[8]

Cost

Low initial cost

(reusable

hemocytometer).

Low to moderate

(requires microscope,

camera, and free

software).

High initial instrument

cost; may have

ongoing consumable

costs.[8]

Data Output
Cell count, viability

percentage.

Cell count, viability,

size, morphology

data.

Cell count, viability,

size distribution, and

other parameters.

Subjectivity

High (cell

identification,

live/dead

discrimination).[9]

Low (based on

defined parameters).
Very Low.[10]

Table 2: Performance Metrics of Different Quantification Techniques
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Metric Manual Counting
Semi-Automated
(ImageJ)

Fully Automated
Counters

Approx. Time per

Sample
3-5 minutes[6]

1-2 minutes (after

initial setup)
< 30 seconds[7]

Coefficient of Variation

(CV)
10-20%[11] 5-10% < 5%[12]

Accuracy

Dependent on

operator skill and

sample quality.

High, provided proper

calibration and

parameter setting.

High, with appropriate

instrument settings.

[13]

Linearity Range

(cells/mL)

~2.5 x 10^5 to 2.5 x

10^6[14]

Dependent on

imaging setup.

Wide range, e.g., 5 x

10^4 to 1 x 10^7[14]

Mandatory Visualization
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Sample Preparation

Quantification

Data Analysis

Cell Culture
(Suspension or Adherent)

Eosin-Nigrosin Staining

Prepare Microscope Slide

Manual Counting
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Calculate % Viability
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Results
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Caption: General workflow for quantifying cell viability using Eosin-Nigrosin staining.
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Open Brightfield Image
in ImageJ/Fiji

Colour Deconvolution
(e.g., H&E DAB vector)

Select Eosin Channel
(Non-viable cells)

Select Channel for
Total Cell Identification

Threshold Image

Analyze Particles
(Count Non-viable Cells)

Calculate % Viability:
((Total - Non-viable) / Total) * 100

Threshold Image

Analyze Particles
(Count Total Cells)

Click to download full resolution via product page

Caption: Workflow for automated cell viability quantification using ImageJ/Fiji.

Troubleshooting
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Issue Possible Cause Suggested Solution

Weak or No Staining
Staining solution is old or

expired.

Prepare fresh staining solution.

[4]

Incorrect pH of the staining

solution.

Ensure the pH is within the

optimal range for the dyes.

Insufficient incubation time.
Increase the incubation time

with the stain.

High Background Staining Excess stain on the slide.
Gently wash the slide with PBS

after staining.

Nigrosin concentration is too

high.

Prepare a new nigrosin

solution with a lower

concentration.

Inconsistent Manual Counts Operator variability.

Have a single, trained

individual perform all counts.

Standardize the counting

protocol.

Non-uniform cell distribution in

the hemocytometer.

Ensure the cell suspension is

well-mixed before loading.

Inaccurate Automated Counts Incorrect thresholding settings.

Manually adjust the threshold

to accurately segment the cells

from the background.

Debris is being counted as

cells.

Use the size and circularity

filters in "Analyze Particles" to

exclude non-cellular objects.

Clumped cells are counted as

a single cell.

Gently pipette the cell

suspension to break up clumps

before staining. Use the

"Watershed" function in

ImageJ to separate touching

objects.
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Conclusion
The eosin-nigrosin dye exclusion assay is a robust and accessible method for assessing cell

viability. While manual counting with a hemocytometer is a widely used technique, it is subject

to operator variability and is low-throughput. Automated image analysis using software such as

ImageJ/Fiji offers a more objective, reproducible, and efficient alternative for quantifying

staining intensity. By following the detailed protocols and troubleshooting guidelines provided in

these application notes, researchers, scientists, and drug development professionals can

obtain reliable and consistent cell viability data. The choice between manual and automated

methods will depend on the specific experimental needs, available resources, and desired

throughput.

Need Custom Synthesis?

BenchChem offers custom synthesis for rare earth carbides and specific isotopiclabeling.

Email: info@benchchem.com or Request Quote Online.
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Disclaimer & Data Validity:

The information provided in this document is for Research Use Only (RUO) and is strictly not

intended for diagnostic or therapeutic procedures. While BenchChem strives to provide

accurate protocols, we make no warranties, express or implied, regarding the fitness of this

product for every specific experimental setup.

Technical Support:The protocols provided are for reference purposes. Unsure if this reagent

suits your experiment? [Contact our Ph.D. Support Team for a compatibility check]
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