
Application of Picrosirius Red (Acid Red 80) in
the Assessment of Tissue Fibrosis

Author: BenchChem Technical Support Team. Date: December 2025

Compound of Interest

Compound Name: Acid Red 13

Cat. No.: B1582160 Get Quote

For Researchers, Scientists, and Drug Development Professionals

Application Notes
Introduction
Tissue fibrosis is characterized by the excessive deposition of extracellular matrix (ECM)

components, particularly collagen, leading to the scarring and dysfunction of organs such as

the liver, heart, kidneys, and lungs[1]. The accurate assessment and quantification of fibrosis

are critical for diagnosing and staging fibroproliferative diseases, monitoring disease

progression, and evaluating the efficacy of anti-fibrotic therapies. Picrosirius Red (PSR)

staining, utilizing the dye Sirius Red F3B (also known as Direct Red 80 or C.I. 35782), is

considered a gold standard for the specific visualization and quantification of collagen fibers in

histological sections[2]. The "picro" prefix refers to the use of picric acid as a solvent and

mordant, which enhances the specificity of the stain for collagen[3][4]. While the user

requested information on "Acid Red 13," the common and scientifically accepted terminology

for this application is Picrosirius Red or Sirius Red staining.

Principle of Staining
The Picrosirius Red staining method relies on the specific binding of the long, anionic sulphonic

acid groups of the Sirius Red dye molecules to the basic amino acid residues (lysine and

hydroxylysine) of collagen[5]. The picric acid solution provides the necessary acidic
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environment and helps to suppress the staining of non-collagenous proteins, thereby

increasing specificity[2].

A key advantage of PSR staining is its utility in conjunction with polarized light microscopy.

When viewed under polarized light, collagen fibers exhibit a strong birefringence (the ability to

split a light beam into two), which is significantly enhanced by the oriented binding of the Sirius

Red molecules along the collagen fibrils[3][5]. This birefringence allows for the differentiation of

collagen fibers based on their thickness and packing density. Typically, thicker, more mature

Type I collagen fibers appear as bright yellow to red-orange, while thinner, less organized Type

III collagen (reticular) fibers appear green[2][3].

Applications in Fibrosis Research
PSR staining is a versatile technique applicable across various organs and disease models:

Liver Fibrosis: Used to assess collagen deposition in conditions like cirrhosis and non-

alcoholic steatohepatitis (NASH)[6][7]. The Collagen Proportional Area (CPA) is a common

quantitative measure derived from PSR-stained liver biopsies[7][8].

Cardiac Fibrosis: Enables visualization and quantification of interstitial and replacement

fibrosis following myocardial infarction or in pressure-overload hypertrophy[9][10][11].

Kidney Fibrosis: Applied to models of chronic kidney disease (CKD) to measure

tubulointerstitial fibrosis[12][13][14].

Lung Fibrosis: Used to evaluate collagen accumulation in idiopathic pulmonary fibrosis (IPF)

and other interstitial lung diseases[1][15].

Intestinal Fibrosis: Employed in models of Crohn's disease to assess fibrosis in intestinal

segments[16].

Advantages and Limitations
Advantages:

High Specificity: More specific for collagen fibers compared to other methods like Masson's

trichrome[2][9].
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Quantitative Analysis: The high contrast staining is ideal for digital image analysis and

automated quantification[2][17].

Collagen Differentiation: Under polarized light, it allows for the qualitative and sometimes

quantitative assessment of different collagen fiber types[2].

Stability: The staining solution is stable, and the stain itself is less prone to fading than other

histological stains[9].

Limitations:

Interpretation: While birefringence colors can differ, this may reflect fiber thickness,

orientation, and packing rather than strictly different collagen types. Careful interpretation is

necessary.

Non-Specific Staining: May occasionally stain other structures like basement membranes,

requiring careful observation[3][6].

Technique Dependency: Staining results can be influenced by fixation methods, section

thickness, and staining time[4].

Quantitative Data Presentation
The following tables summarize quantitative data from studies using Picrosirius Red to assess

fibrosis in various tissues.

Table 1: Quantification of Myocardial Fibrosis in a Rat Model of Pulmonary Hypertension[9]
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Analysis Method
Control Group
(Mean % Fibrosis ±
SEM)

Monocrotaline
(MCT) Group (Mean
% Fibrosis ± SEM)

p-value

Right Ventricle (RV)

Polarized Light

Microscopy
1.36 ± 0.09% 3.02 ± 0.20% < 0.05

Semi-automated

ImageJ Macro
1.58 ± 0.19% 4.03 ± 0.73% < 0.05

Left Ventricle (LV)

Polarized Light

Microscopy
1.21 ± 0.20% 2.72 ± 0.19% < 0.05

Semi-automated

ImageJ Macro
1.22 ± 0.10% 3.20 ± 0.45% < 0.05

Septum

Polarized Light

Microscopy
1.00 ± 0.07% 2.50 ± 0.17% < 0.05

Semi-automated

ImageJ Macro
1.04 ± 0.12% 2.63 ± 0.38% < 0.05

Table 2: Collagen Proportional Area (CPA) in a Mouse Model of Liver Fibrosis[17]

Liver Region
Normal Livers
(Mean % CPA)

Fibrotic Livers (2
weeks) (Mean %
CPA)

Fibrotic Livers (7
weeks) (Mean %
CPA)

Perivascular Areas ~1.5% ~3.0% ~3.0%

Fibrotic Bridges Not Applicable ~7.0% ~13.0%

Parenchyma ~0.1% ~0.2% ~0.3%

Experimental Protocols
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Protocol 1: Picrosirius Red Staining for Formalin-Fixed,
Paraffin-Embedded (FFPE) Tissues
This protocol is adapted from standard histological procedures and is suitable for most tissue

types[4][12].

Reagents and Materials:

Xylene

Graded ethanol series (100%, 95%, 70%)

Distilled water

Weigert's iron hematoxylin solution (for nuclear counterstaining, optional)

Picro-sirius Red Solution: 0.1% (w/v) Sirius Red F3B (Direct Red 80) in a saturated aqueous

solution of picric acid.

Acidified Water: 0.5% (v/v) glacial acetic acid in distilled water.

Resinous mounting medium

Procedure:

Deparaffinization and Rehydration:

Immerse slides in two changes of xylene for 5 minutes each.

Rehydrate sections through a graded series of ethanol: 100% (2 changes, 3 minutes

each), 95% (1 change, 3 minutes), and 70% (1 change, 3 minutes).

Rinse thoroughly in running tap water, followed by a final rinse in distilled water.

Nuclear Counterstaining (Optional):

Stain nuclei with Weigert's hematoxylin for 8-10 minutes.
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Wash in running tap water for 10 minutes to allow the color to "blue."

Rinse in distilled water.

Picrosirius Red Staining:

Immerse slides in the Picro-sirius Red solution for 60 minutes. This ensures equilibrium

staining[4].

Washing and Dehydration:

Wash slides in two changes of acidified water. This step helps to maintain the dye

binding[4].

Dehydrate rapidly through three changes of 100% ethanol. Prolonged exposure to lower

ethanol concentrations can strip the picric acid and weaken the stain.

Clearing and Mounting:

Clear in two changes of xylene for 5 minutes each.

Mount coverslip with a resinous mounting medium.

Expected Results:

Bright-field Microscopy: Collagen fibers will be stained red, cytoplasm pale yellow, and nuclei

(if counterstained) will be black or dark blue/purple[4].

Polarized Light Microscopy: Collagen fibers will appear bright yellow, orange, red, or green

on a black background[3][5].

Protocol 2: Quantification of Fibrosis using Digital
Image Analysis (e.g., with ImageJ/FIJI)
This protocol provides a general workflow for quantifying the fibrotic area from PSR-stained

slides[9][18].

Equipment and Software:
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Microscope with a digital camera or a whole slide scanner.

ImageJ or FIJI software (open-source).

Procedure:

Image Acquisition:

Acquire high-quality images of the stained tissue sections under bright-field illumination.

Ensure consistent lighting, magnification, and white balance across all samples to be

compared.

Randomly select multiple (e.g., 10-20) non-overlapping fields of view per section, avoiding

large vessels, artifacts, and empty spaces[18].

Image Processing in ImageJ/FIJI:

Open the acquired image.

Color Deconvolution: Use the "Colour Deconvolution" tool with the "H&E DAB" vectors (or

custom vectors for PSR) to separate the image into its constituent stains. The red channel

will represent the PSR-stained collagen.

Thresholding: Select the image corresponding to the red stain. Go to Image > Adjust >

Threshold. Adjust the threshold levels to specifically select the positively stained (red)

areas while excluding the background. The selected area will be highlighted.

Measurement: Go to Analyze > Set Measurements and ensure "Area" and "Area fraction"

are selected. Then, go to Analyze > Measure to calculate the percentage of the image

area that is positively stained.

Data Analysis:

Repeat the process for all acquired images.

Calculate the average percentage of fibrotic area for each tissue section or experimental

group.
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Perform statistical analysis to compare between groups.
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Click to download full resolution via product page

Caption: Experimental workflow for assessing tissue fibrosis using Picrosirius Red staining.
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Caption: Workflow for digital quantification of fibrosis from a Picrosirius Red stained image.
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Caption: Simplified TGF-β signaling pathway, a key driver of tissue fibrosis.[19][20]
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Caption: Role of Interleukin-13 (IL-13) in promoting fibrosis via TGF-β.[19][21][22]
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Disclaimer & Data Validity:

The information provided in this document is for Research Use Only (RUO) and is strictly not

intended for diagnostic or therapeutic procedures. While BenchChem strives to provide

accurate protocols, we make no warranties, express or implied, regarding the fitness of this

product for every specific experimental setup.

Technical Support:The protocols provided are for reference purposes. Unsure if this reagent

suits your experiment? [Contact our Ph.D. Support Team for a compatibility check]

Need Industrial/Bulk Grade? Request Custom Synthesis Quote

BenchChem
Our mission is to be the trusted global source of

essential and advanced chemicals, empowering

scientists and researchers to drive progress in science

and industry.

Contact

Address: 3281 E Guasti Rd

Ontario, CA 91761, United States

Phone: (601) 213-4426

Email: info@benchchem.com

Methodological & Application

Check Availability & Pricing

© 2025 BenchChem. All rights reserved. 13 / 13 Tech Support

https://pmc.ncbi.nlm.nih.gov/articles/PMC2195954/
https://pmc.ncbi.nlm.nih.gov/articles/PMC2195954/
https://pmc.ncbi.nlm.nih.gov/articles/PMC5278737/
https://pmc.ncbi.nlm.nih.gov/articles/PMC5278737/
https://www.benchchem.com/product/b1582160#application-of-acid-red-13-in-assessing-tissue-fibrosis
https://www.benchchem.com/product/b1582160#application-of-acid-red-13-in-assessing-tissue-fibrosis
https://www.benchchem.com/product/b1582160#application-of-acid-red-13-in-assessing-tissue-fibrosis
https://www.benchchem.com/product/b1582160#application-of-acid-red-13-in-assessing-tissue-fibrosis
https://www.benchchem.com/contactus?utm_src=support
https://www.benchchem.com/product/b1582160?utm_src=pdf-bulk
https://www.benchchem.com/?utm_src=pdf-header-logo
https://www.benchchem.com/?utm_src=pdf-header-logo
https://www.benchchem.com/product/b1582160?utm_src=pdf-header-pricing
https://www.benchchem.com/contactus?utm_src=pdf-footer

